Resolved
The issue affecting affecting clips creation has been resolved. Systems are operating normally. We appreciate your patience and apologize for any inconvenience caused.
Investigating
The issue affecting clips creation has been resolved. Systems are operating normally. We appreciate your patience and apologize for any inconvenience caused.