The issue affecting Expressive agents has been resolved.
Thu, Apr 30, 2026, 10:42 AM
(1 month ago)
·
Affected components
Agents API
Updates
Resolved
The issue affecting Expressive agents has been resolved.
Thu, Apr 30, 2026, 10:42 AM
Investigating
We are currently investigating an issue affecting expressive agents, where some agents fail to respond to user messages or speech and do not say their greeting.