Resolved
The issue impacting agent streaming of clips presentations has been resolved.
Investigating
We are currently investigating reports of an issue affecting V3 Pro Avatars streaming. Our team is working to identify the root cause. We will provide an update as soon as more information is available.