The issue affected some agent conversations, where the displayed face would unexpectedly change during a session after sending multiple messages. This was caused by recent inference adjustments. The issue was resolved by reverting to the previous stage.
Resolved
The issue affected some agent conversations, where the displayed face would unexpectedly change during a session after sending multiple messages. This was caused by recent inference adjustments. The issue was resolved by reverting to the previous stage.
Monitoring
A fix has been implemented and we are currently monitoring the results to ensure full recovery. We will confirm once the issue is fully resolved.
Resolved
The issue affected some agent conversations, where the displayed face would unexpectedly change during a session after sending multiple messages. This was caused by recent inference adjustments. The issue was resolved by reverting to the previous stage.