Resolved
The issue has fully resolved
Azure incident ID: FNJ8-VQZ
See more: https://azure.status.microsoft/en-us/status/history/
Monitoring
Azure has reported a fix has been implemented and we are currently monitoring the results to ensure full recovery. We will confirm once the issue is fully resolved.
Identified
We have identified the root cause of the issue to be a widespread event affecting our Azure US cluster. We will continue to provide updates as we make progress. The service is back to normal operation, creation of new agents and avatars is currently still unavailable
Azure status page: https://azure.status.microsoft/en-us/status
Identified
We have identified the root cause of the issue affecting cloud processing servers. A fix is being implemented. We will continue to provide updates as we make progress.
Investigating
We are currently investigating reports of an issue affecting processing performance. Our team is working to identify the root cause while scaling alternative resources to compensate. We will provide an update as soon as more information is available.