Resolved
The issue affecting agents api and streaming is resolved.
The issue originated from a scheduled networking maintenance work and is now resolved
Investigating
We are currently investigating reports of an issue affecting agents api and streaming related to a networking maintenance work. Our team is working to identify the root cause. We will provide an update as soon as more information is available.